WordPress高危版本

WordPress2.1.1发布没到十天就又出更新了,原因是服务器被入侵,有部分代码被修改了,官方的解释在这里,简单的补救办法是下载最新的2.1.2版本全部覆盖。这里的高危版本只是2.1.1,官方说明以前的版本没有此危险存在,仍可以放心使用。至于已更新到2.1.1版本的,需要把博客密码修改下,以免不必要的损失。

这里推荐下新的备份插件,现在的wordpress程序包已经不带此插件。可定时备份,按天或者按礼拜,以免服务器出现问题时无法获得最新的数据,把损失减少到最低。也能针对类似这次的情况,做好最后的补救工作。

个人一直比较信赖wordpress,出现这样的情况是大家不愿意看见的,但同时也提醒我们,任何事情都无法做的完美,建议大家平时多注意备份。

wordpress,高危

发表评论

电子邮件地址不会被公开。 必填项已用*标注